TV Fool  

Go Back   TV Fool > Over The Air Services > Help With Reception

Notices

Reply
 
Thread Tools
Old 16-Mar-2014, 12:14 AM   #1
Mike4565
Junior Member
 
Join Date: Mar 2014
Posts: 12
Need some help in Denver

I'm hoping you kind folks can help with a frustrating situation. Here's my analysis report, and the details of the problem:

http://www.tvfool.com/?option=com_wr...5b94f042fb21c4

I'm in Denver, and the few OTA channels we're interested in - just the major networks - have their transmitters conveniently clustered together on a ridge above the city, only about 15 miles away. We have five TVs in various rooms.

TV 1 gets its signal from an inexpensive GE Futura antenna mounted outdoors about 20' off the ground, delivered through about 30' of RG6. All available channels are crystal clear.

TVs 2, 3, 4, and 5 get their signal from a single Winegard FL6500A FlatWave antenna mounted a few feet above antenna 1; the signal goes first to a Channel Master multi-pole distribution amp, and then through the home's existing cable wiring to the four sets (tried it with a non-amplified splitter but nothing worked).

TVs 2, 3, and 4 get good signals from the FlatWave on all available channels, but TV 5, the farthest downstream, was only getting good picture from KUSA/NBC and a couple of obscure channels we don't care about; the set's built-in signal strength meter said the strength for the missing channels (all of them are major networks) was too weak. I wondered whether that might be because TV 5 was the last set downstream in the wiring sequence; so, because TV 5 is in an upstairs bedroom with an outside wall it was easy to provide its own dedicated outdoor antenna. I chose the same model that was working so well for TV 1, and mounted it in roughly the same place as the other two antennas, with about 35' of RG6. Suddenly, TV 5 went from getting ONLY KUSA/NBC to getting most of the other major stations... and a POOR picture from KUSA/NBC (which the set advised now had too weak a signal)!!! I tried various equipment combinations, including attaching TV 5's dedicated cable (by itself) to the actual antenna that delivers KUSA/NBC so well to TV 1, but TV 5 still said KUSA's signal was too weak. HUH??? How can the signal be too weak to one set and not another, using the same actual antenna and the same length of cable?

I even tried attaching TV 5 directly to the FLATWAVE antenna - remember, this is the antenna that delivers good signal to multiple sets - but the signal meter for KUSA/NBC still read TOO WEAK. Arrrgh. I wondered if TV 5 had a tuner defect preventing it from getting KUSA...but that doesn't make sense because that TV previously got KUSA/NBC just fine when it was part of the multi-set chain.

Why does TV 1 get KUSA/NBC from its own, cheap dedicated antenna - but that very same antenna WON'T deliver a strong signal when connected only to TV 5? (FYI, the brand new cable I ran directly to TV 5 tests at 75ohm, with good quality compression fittings.)

Any thoughts about what's going on here...and how I might fix it? Thanks so much...

Last edited by Mike4565; 16-Mar-2014 at 12:26 AM.
Mike4565 is offline   Reply With Quote
Old 16-Mar-2014, 1:15 AM   #2
StephanieS
Senior Member
 
Join Date: Aug 2012
Posts: 442
Hello Mike4565,

My first thought is your choice of Winegard FL6500A FlatWave. Specifically, the amplified antenna itself. You have very good signal. Amplifying strong signals can degrade reception. If I am reading your post correctly, you are double amplifying and using a distribution amp as well. Think of too much power and the tuner overloads. This can explain why #5 no matter what doesn't like KUSA. Different tuners have different quirks. You are correct the most distant TV will have the least amount of signal. Your distribution amp should at least offset a good portion of that. The fact with #5 patched into the antenna directly shows me it's a potential overload situation for that specific tuner.

I would not put any preamp or amplification on your antenna servicing TV #2 - 5. I would go further and remove the flatwave and purchase an Antennacraft HBU11 and mount in it's place. Orientate to magnetic 273. Then from there, connect antenna to distribution amplifier and run to all your TVs.

I don't like these cell phone panel type antennas. I'm not convinced they are improvement in signal gathering capability of older designs and second, their VHF (which KUSA broadcasts on) is only marginally supported. An antenna that is designed for high-VHF support will yield you better signal on KUSA and KGMH.

Get yourself an old fashioned aluminum antenna like the HBU11 and I think these issues will resolve themselves.
StephanieS is offline   Reply With Quote
Old 16-Mar-2014, 2:31 AM   #3
GroundUrMast
Moderator
 
GroundUrMast's Avatar
 
Join Date: Oct 2010
Location: Greater Seattle Area
Posts: 4,773
I agree with StephanieS, amplification is a potential source of trouble. It's quite unusual to need two amplifiers in any system.

Start at the beginning... Using just one antenna, a short cable (not longer than 50') and a known good TV, establish whether you have reliable signals. Until you do have reliable reception in this simple configuration, resist the temptation to add amplifiers, splitters or other other sources of confusion. Focus on getting reliable signals from the antenna first, without this, no other progress can be made.

In your case, you have several TVs to pick from, though I suspect TV #5 may have a problem, or the cable that feeds it... Or both.
Quote:
How can the signal be too weak to one set and not another, using the same actual antenna and the same length of cable?
A bad cable or connector... Or the cable is actually two or more cables with a satellite system component hidden somewhere in the run...

I would check each single TV in the test setup (just the antenna, cable and TV). Once you have a known good TV, it becomes your 'test standard'. Also, once the antenna is proven to produce reliable reception, it is a 'test standard' unless you move it or change it's aim. Now you can use the 'standard' antenna and TV to test individual cable runs.

The idea is to start simple, then introduce additional parts to the system. If everything was working until you introduced a cable or splitter, you can reasonably conclude the newly added part is to blame.

http://forum.tvfool.com/showthread.php?t=13646
__________________
If the well is dry and you don't see rain on the horizon, you'll need to dig the hole deeper. (If the antenna can't get the job done, an amp won't fix it.)

(Please direct account activation inquiries to 'admin')

Last edited by GroundUrMast; 16-Mar-2014 at 6:37 PM. Reason: sp., added thought
GroundUrMast is offline   Reply With Quote
Old 16-Mar-2014, 2:53 AM   #4
teleview
Guest
 
Posts: n/a
+=>
-----
The Tv signal strengths from Lookout Mountain are Very Strong Signal Strength at your reception location.

Do not use any type or kind of amplifier , not built in , not add on , not preamp , not distribution amp , no type or kind.

Install a , www.antennacraft.net , HBU11K antenna that comes with a J pole type mount.

Install the HBU11K antenna outside at a location that is up high and has a good unobstructed view of Lookout Mountain.

As a Test to prove reception.

Connect a New continues length of coax to the matching transformer of the the HBU11/K antenna and run the New continues length of coax through a open door or window direct to each Tv , One at a time.

--------

Digital Tuners can develop -Digital Glitches-that are not cleared out with simple channel scans.

To clear tuner of each Tv do Double Rescan.

www.wchstv.com/DoubleReScanAlert.pdf

----------

What is reception of each Tv like now??

Last edited by teleview; 16-Mar-2014 at 5:01 PM. Reason: Clarify information and typos.
  Reply With Quote
Old 16-Mar-2014, 5:23 PM   #5
Mike4565
Junior Member
 
Join Date: Mar 2014
Posts: 12
Need some help in Denver

Thanks for your expert advice. Here are some comments to your suggestions, and an overnight update.

First, I initially selected the FlatWave and Futura antennas specifically for their appearance, unaware until later that they were amplified (and ignorant of how that might affect the situation). We live in an HOA-controlled community where outdoor antennas are prohibited, and while I realize that FCC rules protect our ability to install an antenna, I was hoping to avoid the battle - even one I would eventually win - by choosing models that didn't scream "TV antenna." Then, when I got on the roof to install them, I realized just how prominent some tall buildings and trees (yet to leaf out) were in the LOS between the transmitters and our home, and felt I might need some amplification to gather and push a decent signal to multiple TVs.

Second, remember that TV #5, the farthest downstream, has a built in signal strength meter that was indicating low signal strength for various channels as I experimented with different combinations of equipment - and I naturally took that at face value in assessing the problem; with the TV saying it was getting weak signals, I had no reason to consider just the opposite - overamplification - as perhaps the problem, but maybe the TV doesn't really know the difference, and calls any bad signal "weak," even if it's bad because it is too strong.

Third, it's been the lack of consistency that has been so perplexing - KUSA's signal is "strong" (according to the set's meter) in one configuration of equipment, and the signal is absent (Weak? Too strong?) in another - for no apparent logical reason. The signal delivered to one freestanding TV is fine on all channels, but simply unscrew the cable from that TV and attach it to a different set and the signal becomes "weak"...THAT'S frustrating.

So, I was ready to purchase your recommended antenna and start the process over, but decided to do yet one more channel scan on TV 5, the problem child (which I'd already scanned several times), and returned that set to its place at the end of the string of five sets (disconnecting it from its dedicated antenna)...and now, overamped signal or not, it is receiving ALL available channels, including some I didn't know (or care) existed....and the TV's strength meter shows all of them are coming in at either four or five bars (out of five). This is exciting, of course, although without an obvious reason for what might have changed overnight, I'm being a bit restrained in celebrating - and with the return deadline for the FlatWave purchase approaching, I'm hoping that IF this good fortune doesn't last, it happens quickly. Thanks again for your help...if things deteriorate again I may be back...
Mike4565 is offline   Reply With Quote
Old 16-Mar-2014, 6:09 PM   #6
teleview
Guest
 
Posts: n/a
+=>
-----
As a ongoing observation of many years.

It is a , perplexing ? and observation , that Many people are disconnected from the idea and fact that.

All , As In ALL , Coax and Connections and Connectors and Splitters , are suspect of and can be defective.

As a ongoing observation of many years.

People will spend Big Dollars on , amplifiers , amplified splitters , magic tv antennas , and will jump through any hoop and climb any mountain and etc . .

And then as the very last possible , and I mean the very last possible , action to take , the defective coax is replaced.
  Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Over The Air Services > Help With Reception


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 9:25 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC