TV Fool  

Go Back   TV Fool > Over The Air Services > Help With Reception

Notices

Reply
 
Thread Tools
Old 8-Dec-2016, 2:24 PM   #1
seeyabarney
Junior Member
 
Join Date: Nov 2015
Location: PA
Posts: 8
Preamplifier Reset

I just put up a Televes UHF antenna and stacked it with a Televes VHF underneath. I pointed them both in the same direction and immediately got 20+ channels. Later that evening the channels were broken up and reception was bad on half of them. I replaced the cables and the same thing happened as far as great reception for a few hours and then back to spotty reception a few hours later. Out of frustration I went down to the basement and unplugged the preamp and plugged it back in again. Now I am getting my 20+ channels again. It this a common occurrence and what else would have caused this to happen if this little trick doesn't work again? Thank you.
seeyabarney is offline   Reply With Quote
Old 8-Dec-2016, 5:09 PM   #2
ADTech
Antennas Direct Tech Supp
 
Join Date: Jan 2010
Posts: 2,942
Please refer to your previous thread. This is likely a continuation and the old one was never followed up on.
__________________
Antennas Direct Tech Support

For support and recommendations regarding our products, please contact us directly at https://www.antennasdirect.com/customer-service.html

Sorry, I'm not a mod and cannot assist with your site registration.

Last edited by ADTech; 8-Dec-2016 at 5:14 PM.
ADTech is offline   Reply With Quote
Old 8-Dec-2016, 6:23 PM   #3
seeyabarney
Junior Member
 
Join Date: Nov 2015
Location: PA
Posts: 8
Answer

Thank you. I was able to get an answer from Solid Signal that I should be using the Televes amplifier/combiner. Amplification was not getting to the VHF stations with my setup. Thanks again.
seeyabarney is offline   Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Over The Air Services > Help With Reception


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 7:59 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC