TV Fool  

Go Back   TV Fool > Over The Air Services > Help With Reception

Notices

Reply
 
Thread Tools
Old 19-Dec-2014, 2:33 AM   #1
KevinTMC
Junior Member
 
Join Date: Aug 2014
Location: Georgia, USA
Posts: 17
Channels dropping out at night

With the help of the good folks of this forum (and a friend who's a whole lot handier than I am), I got set up back in September with an Antennacraft HBU44 antenna and RCA TVPRAMP-1R preamp. I'm loving it.

Now that the leaves are almost all off the trees, I'm receiving not only everything above 11 NM(db) on this site plot, but even a couple of channels I have no business pulling in (WTBS-LD 30 and WANN-CD 29):

http://www.tvfool.com/?option=com_wr...ec2f0ddd0b8bc2

When things are working well, that is. There are odd occasions, however, when channels drop out. Including--even especially--the strongest ones. It seems to almost always happen in the wee hours (when I'm sometimes up due to lovely ol' insomnia).

For instance, a couple of nights ago, around five in the morning signals were pretty strong for everything except the very top entry on my site plot (WSB-TV 31). That one, which the TV usually reports at 90%+ signal strength, was down under 25% for about an hour and a half. (On my TV, stations start pixelating and cutting out between 40-50%, and are completely gone below 40%.)

What struck me as really odd was that the other, main transmitter for that same station (WSB-DT 39, which is farther away) was still coming in fine. And while they weren't solid, I was even still getting a sniff of what should have been the weakest channels by far (the aforementioned WTBS-LD and WANN-CD)

On another occasion this week, around three in the morning, I lost both WSBs, and also WAGA-DT 27, for at least an hour. WTBS and WANN were also staying below 40%; but everything else on the dial was looking about as strong as it ever does.

On yet another recent occasion, around two in the morning, both WSBs were down between 10-30% again, and so was WATL-DT 25, and WTBS and WANN were marginal. Everything else was fine.

Does anyone have any ideas as to what might be going on here?

(P.S. WSB seems to be a common thread here...but that may be misleading. I'm more likely to notice when that one goes out, as my first stop for insomniac television viewing is usually that station's "Me-TV" substation.)
KevinTMC is offline   Reply With Quote
Old 20-Dec-2014, 7:00 AM   #2
StephanieS
Senior Member
 
Join Date: Aug 2012
Posts: 442
Greetings Kevin,

You wouldn't be the first to think something weird is going on with your system. Often that might be the first reaction, the 'oh no' reaction. In reality, transmitters can have problems too. Your situation with the secondary WSB transmission on RF 31 if it were to happen to me I'd check all other signals and see if anything else was reporting issues. If it were only WSB on RF 39, I'd conclude that it may be a transmission site issue.

Secondary signals or translators can often have issues due to they have to in many cases receive the primary signal off air then rebroadcast it. If the primary goes down, often the translator will shut off with no input signal. If the translator's receiving antenna gets damaged or blown off axis it may be reflected by the transmitter rebroadcasting a pixellated signal. Mechanical failure can also happen. My best suggestion is contact the engineering department at WSB and tell them your observations.

There maybe an intermittent interference too. I deal with an occasional issue I've not been able to determine on my system. When it kicks in (which is once or twice every couple months) I lose my 7db secondary CBS signal on RF 22 as well as the 0db ABC analog signal on RF 40. It looks like interference, if judging by the weird patterns on RF 40 when it is happening. I've often wondered if it is my power supply for my TVPRAMP1R gets a little fluttery. It's just a thought though.

I'd start though with contacting WSB and see what their engineering staff has to say.

Cheers.
StephanieS is offline   Reply With Quote
Old 20-Dec-2014, 10:33 PM   #3
KevinTMC
Junior Member
 
Join Date: Aug 2014
Location: Georgia, USA
Posts: 17
Thank you for the reply. I will check with the engineering department at WSB, since that station does seem to be the most frequent problem.

It is really curious to me, though, that I've occasionally had trouble with a couple other stations as well...yet never more than two or three at one time. Maybe it's some sort of interference, then...but only in the middle of the night? And I don't know precisely what kind of interference would knock out a 38dB LOS signal while letting a 15dB 2Edge signal come through as strong as ever.

Radio waves are weird. (Especially down here in Georgia, for some reason. Maybe it's all the trees...not enough big sky and wide open country like where I grew up.)
KevinTMC is offline   Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Over The Air Services > Help With Reception


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 11:17 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC