TV Fool

TV Fool (http://forum.tvfool.com/index.php)
-   Help With Reception (http://forum.tvfool.com/forumdisplay.php?f=7)
-   -   Trouble with KUSA-9 in Northern Colorado (http://forum.tvfool.com/showthread.php?t=13308)

lvldco 26-Apr-2013 3:24 AM

Trouble with KUSA-9 in Northern Colorado
 
Hello,

TV signal locator report:
http://www.tvfool.com/?option=com_wr...1dda24883b2471

I am getting what appears to be some sort of interference on KUSA -9 in Northern Colorado. I installed a Clearstream 4 several weeks ago in my attic. I get crystal clear reception on all major channels and sometimes on channel 9.1. Randomly, the picture on channel 9.1 will pixilate and the sound quality drops out. It is so rough that it is unwatchable. As mysteriously as the signal goes bad it will go back to excellent.

I have installed an FM trap/ 36 dB UHF/VHF distribution amplifier. I was hoping that the FM trap would help but it does not appear to do anything (I have tired in on both "In" and "Out" and it doesn't seem to do anything. When I turn the amp all the way up it does improve the signal strength on my TV - without the amplifier I sometimes loose reception all together. When the signal is pixilating the signal strenght on my TV drops 40 points or so.

I am assuming I have the antenna located correctly as channel 4.1 and 7.1 are coming from the same tower with similar power levels and they look great and never have a problem. Is this a good assumption?

To make matters worse, we normally try and record 9.1 on our DVR. The DVR is much worse than the TV. The only thing that I have found to make it better on the DVR is to scan the channels in cable mode rather than Antenna. However, when I do this, I lose 4.1 and 7.1!!!

Another note is that we live near a small airport. Could this have to do with low flying aircraft or some kind of airport operations?

Any comments or suggestions would be greatly appreciated.

Thanks,

lvldco

elmo 26-Apr-2013 12:12 PM

The usual answer is that the Clearstream 4 is a UHF design antenna; it can tune some VHF, but not very well. That said, you did say that you are getting 7 w/o issue. Not sure I have a good answer for that, but I'd be inclined to get an antenna that's full band, VHF and UHF. Or rather than replace your CS4, possibly add something like the Winegard YA-1713 with a UVSJ, as long as Ch 6 isn't a concern, because I think you'd lose it since it's VHF-Lo. I don't know if there's a full VHF only antenna available.

ADTech 26-Apr-2013 4:09 PM

If you can, swap the C4 for a C2V.

Otherwise, install one of the C2VHF kits in place of one of the stock C4 reflectors. That usually does the trick for close-by work.

elmo 26-Apr-2013 4:47 PM

Quote:

Originally Posted by ADTech (Post 36396)

Otherwise, install one of the C2VHF kits in place of one of the stock C4 reflectors. That usually does the trick for close-by work.

^ I like that idea better than what I posted. :o

lvldco 27-Apr-2013 5:40 AM

Thanks for both of your inputs!!! Only question I have has to do with the fact that I get channel 7.1 without issue and it is VHF. Does this extra piece still make sense given that fact?

Thanks again,

lvldco

elmo 27-Apr-2013 5:26 PM

Well, let's suppose that your tuner has a low tolerance of 60% signal strength; below that, it breaks up, getting worse as it gets lower. Maybe 9 comes in borderline at 60% while 7 comes in a 65%. It's just a 5% variance, but it's on the sweet spot of failure. Not saying that's the case, but it is a possibility. You can test your signal strength per channel, usually on the TV's diagnostic tools menu. Compare those to the UHF channels. But as suggested, if you add the VHF component, you may immediately bring those levels up to say 75 & 80% each, giving you plenty of room above the 60%.....and problem solved! It's not a lock, but given the situation, it's hard to go wrong with "more" antenna.

GroundUrMast 27-Apr-2013 6:20 PM

UHF only antennas do not block any and all VHF signal... But they simply don't do a good job of reliable VHF reception either. The symptoms you've described are quite typical of trying to use a UHF only antenna in a UHF+VHF market.

Try the VHF add-on kit from Antennas Direct, or if you prefer, you can use an Antennacraft Y5713 (with this option you'll need to provide a UHF/VHF combiner also). Regardless of which you choose, reception of real CH-7,9&11 would be more reliable.

lvldco 29-Apr-2013 4:31 AM

Thanks to all for your advise!! I really appreciate it!!!!! I will give the C2VHF kit a try and will repost when I get it installed.

lvldco

lvldco 29-Apr-2013 2:37 PM

Just a quick clarification on the C2VHF kit.... is this what I need or is there something different http://www.antennasdirect.com/store/...-Assembly.html ?

Thanks,

lvldco

GroundUrMast 29-Apr-2013 10:19 PM

That's the kit... and I see they have just lowered the price too.

lvldco 30-Apr-2013 12:23 AM

Great. Thanks!

lvldco 9-May-2013 3:16 AM

Installed the VHF kit last Saturday and channel 9 has been rock solid ever since, even on my DVR where the signal was the weakest! Excellent advice and Excellent product. Thanks to all for the great advice. I have a couple of friends who are trying to do the same thing. I will pass on the advice!

Thanks again,

lvldco


All times are GMT. The time now is 5:31 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC