TV Fool  

Go Back   TV Fool > Over The Air Services > Special Topics

Notices

Reply
 
Thread Tools
Old 13-Jun-2019, 11:06 PM   #21
rabbit73
Retired A/V Tech
 
Join Date: Aug 2012
Location: S.E. VA
Posts: 2,516
There might be complications even with the CM LTE Filter added

The CM 3201 will keep the channel 60 to 69 signals from reaching the antenna.

However, since the CM 3201 LTE filter is a low pass filter, it will not keep spurious signals from the modulator that are below channel 60 from reaching the antenna. Also, if your modulator IS producing spurious signals below channel 60, they will interfere with your OTA signals from the antenna.

You would need a spectrum analyzer or signal level meter to check for spurious signals below channel 60 from YOUR modulator. If they exist, you would need a custom high pass filter at the output of your modulator to block them. Otherwise, your modulator would be considered an illegal unlicensed transmitter.

The advice from ADTech is correct:
Quote:
Originally Posted by ADTech
(slightly edited)
The problem isn't the splitters, it's most likely that the modulator isn't very "clean" and is transmitting signals that are below the channels that you've selected. That splatter is interfering with the desired UHF OTA signals. FWIW, those two local stations will be leaving those operating channels sometime in the next year or two as a result of the repack.

I don't think that just the LPF (CM3201) will do the needed job. UHF channels 60-64 are far enough removed from UHF channels 43-49 that the modulated analog signals, if clean, shouldn't interfere with the OTA signals.

My recommendation would be to 1) move the analog to 65-69 and then, if necessary, 2) install a HIGH pass filter (~750 MHz) on the modulator's output to suppress the frequencies below that output prior to combining. Unfortunately, that would likely be a custom device. I would still use the suggested attenuation to cool off the whole signal from the modulator.
If that doesn't work, you will have to follow the advice given to you by ExDilbert:
Quote:
Originally Posted by ExDilbert View Post
It sounds like the RF modulator is generating out of band signals. That's not uncommon with cheap modulators. I see several options to solving the internal interference being caused by the modulator. One is to purchase a better modulator (or 3 modulators) that do not generate out of band signals. An LTE filter will still be required if they are used above channel 39. The other is to purchase a custom band pass filter for the channels being used by the current modulator. (That will likely cost $100+.) Another is to use HDMI, component or composite video inputs (plus audio) on the TV. The last option is the best choice since it will provide a better picture and eliminate any chance of RF interference. If the TV does not have enough inputs, it may be necessary to obtain an external switch.
The output of my modulator is pretty "clean".
https://www.fullcompass.com/common/f...UserManual.pdf



The way I prefer to handle the problem of two antennas aimed in different directions is to connect the main antenna to the antenna input of the TV and connect the second antenna to a separate tuner with its output connected to the aux input of the TV; no modulator is required.
__________________
If you can not measure it, you can not improve it.
Lord Kelvin, 1883
http://www.megalithia.com/elect/aeri...ttpoorman.html

Last edited by rabbit73; 14-Jun-2019 at 1:53 AM.
rabbit73 is offline   Reply With Quote
Old 14-Jun-2019, 9:56 AM   #22
Tower Guy
Senior Member
 
Join Date: Dec 2009
Location: Delmar, NY
Posts: 1,151
I agree that the problem is likely spurious signals caused by the three strong signals created by the modulator. I don’t know if the problem is internal to the modulator or caused by excessive amplification of the modulator.

If the problem is created internal to the modulator, a high pass filter will help, but could also be reduced by additional attenuation of the modulator output before combing with the OTA signals. Another approach to the same problem would be to amplify the OTA signals before combining them with the modulator output. It may be necessary to do some of both to achieve the desired results.

When I looked up the output level of the modulator I was astonished how strong the signals were. They are strong enough to drive long cable runs and splitters. I don’t understand why you have a distribution amplifier to further amplify the extremely strong modulator output. I’m almost certain that the distribution amplifier is overloaded by the modulator. An overdriven amplifier will generate intermodulation products that fall into the OTA UHF band. I can’t figure out how the intermod caused by the overdriven amplifier is getting back into the feeds that are not being amplified. Perhaps the amp is overdriven on its input and feeding intermod back into the modulator.

To understand your dilemma, it would be helpful if you completely disconnected and unplug the distribution amplifier while you try to find a way to combine the the modulator with the OTA antenna.

Last edited by Tower Guy; 14-Jun-2019 at 11:12 AM.
Tower Guy is offline   Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Over The Air Services > Special Topics


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 2:36 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC