TV Fool  

Go Back   TV Fool > Special Forums > General Site Feedback / Discussion

Notices

Reply
 
Thread Tools
Old 7-Jul-2011, 10:06 PM   #1
SVTarHeel
Junior Member
 
Join Date: Jul 2011
Location: Winston-Salem, NC
Posts: 15
Time frame for moderator approval?

After working on my initial post for quite a while, I posted and got the note that moderator approval was required. It's been about 8 hours now and I see that the subscription part went through but there's still no post visible from me. I'm hoping the fact that I'm subscribed to the thread means my post is queued up somewhere.

So, I'm wondering if my post was lost in the ether or if there's a significant lag time in approving posts from new members? The reason I ask is that it will take time to recreate the post, if needed, and it would be easier if I could do it while it's the freshest in my mind that it can be.

Thanks.

++++++++++++++++++

Well, since this post appeared immediately and shows as post #1, I guess my wordsmithed masterpiece vanished during the posting process somehow. What a frustrating day...

Last edited by SVTarHeel; 7-Jul-2011 at 10:12 PM.
SVTarHeel is offline   Reply With Quote
Old 9-Jul-2011, 9:41 PM   #2
Wally9mm
Junior Member
 
Join Date: Jul 2011
Posts: 6
I am waiting also

I hope my thread isn't lost too.
Wally9mm is offline   Reply With Quote
Old 9-Jul-2011, 9:46 PM   #3
SVTarHeel
Junior Member
 
Join Date: Jul 2011
Location: Winston-Salem, NC
Posts: 15
At some point, it showed up, complete. Hope yours appears the same way...
SVTarHeel is offline   Reply With Quote
Old 9-Jul-2011, 9:51 PM   #4
Wally9mm
Junior Member
 
Join Date: Jul 2011
Posts: 6
Still Waiting

OK

Where did you post? I posted in Help with Reception.

I tried reposting it and it tells me a duplicate was submitted and was waiting for approval by a moderator.

I'm not sure why posts here in General and in the Sandbox are instantaneous.

Just trying to get some advice on getting better OTA reception.

Thanks
Wally9mm is offline   Reply With Quote
Old 9-Jul-2011, 9:55 PM   #5
SVTarHeel
Junior Member
 
Join Date: Jul 2011
Location: Winston-Salem, NC
Posts: 15
Quote:
Originally Posted by Wally9mm View Post
Where did you post? I posted in Help with Reception.
Same here. I'm in the same area as another poster, so I just added a reply to that post. I didn't see when my post appeared - I posted here and also sent an e-mail to a help address. A day or so later, on a whim, I decided to check the thread I posted in, and it was there.
SVTarHeel is offline   Reply With Quote
Old 9-Jul-2011, 10:32 PM   #6
Wally9mm
Junior Member
 
Join Date: Jul 2011
Posts: 6
Good Luck.

Hope you find what your looking for.
Wally9mm is offline   Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Special Forums > General Site Feedback / Discussion


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 11:23 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC