TV Fool  

Go Back   TV Fool > Special Forums > TV Fool Discussion / Database Updates

Notices

Reply
 
Thread Tools
Old 2-Oct-2011, 7:13 PM   #1
Maury Markowitz
Junior Member
 
Join Date: Sep 2011
Posts: 21
List of channels in my area: DB update

Hi guys,

The setup: I'm at L1E 1S8 in Ontario. Using the maps I set my height to 20 feet and selected Pending, returning a list of digital channels to try. Here is the list, and my notes on it. The percentages are the signals strengths as reported by my TV, a Sharp LC-52D64U. I get a perfect picture for anything over 35%.

Note that some of the stations are listed two or three times, some of those *may* be repeaters but others are clearly wrong, and some have wrong information (like "channel 24"):

CBLFT-DT(1) 25 (25.1) 80-85%
CICA-DT 19 (19.1) 80-80%
CIII-DT-41(1 41 (41.1) 55-60%, *SEE BELOW!*
CBLT-DT 20 (5.1) 75-80%
CFTO-DT(1) 9 (9.1) no reception (UHF antenna?)
CFMT-DT(1) 47 (47.1) 40-45%
CITY-DT(1) 44 (44.1) 35%
CKXT-DT 40 (40.1) DOES NOT EXIST, ON CHANNEL 66
CJMT-DT(1) 51 (51.1) 35-40%
CJMT-DT 44 (44.1) SECOND ENTRY FOR 44, IS ON 69
CITY-DT 44 (44.1) THRID ENTRY FOR 44, LISTED ABOVE
CFMT-DT 47 (47.1) SECOND ENTRY FOR 47, LISTED ABOVE
CJMT-DT 51 (51.1) 35-40%
CFMT-DT 64 (64.1) DOES NOT EXIST, ON CHANNEL 47
CBLFT-DT 24 (25.1) 80%, BAD DATA, IS ON CHANNEL 25
CIII-DT-41 65 (41.1) SECOND LISTING FOR CIII, ON CHANNEL 41
CKXT-DT 66 (66.1) no reception
CITY-DT 53 (57.1) DOES NOT EXIST, ON CHANNEL 44
WNLO-DT 32 (23.1) 75%, difficult not to get
CIII-DT-27 27 (27.1) THIRD LISTING FOR CIII, ON CHANNEL 41
WIVB-DT 39 (4.1) 45%
WGRZ-DT 33 (2.1) no reception (which seems odd?)
WNED-DT 43 (17.1) see notes below, very strange
WKBW-DT 38 (7.1) 40%
WUTV-DT 14 (29.1) 35%
WNYO-DT 49 45%
CHCH-DT 11 (11.1) no reception
CKVR-DT 10 (10.1) no reception

Ok, so much in line with what I expected, except for two things:

1) I would have expected to get NBC, no? Isn't it coming from the same basic area as the other Buffalo stations, although more inland… but enough to be an issue?

2) PBS is very odd. When I tune in channel 43 I get moved to 43.4, or 43.5. Even when I manually tune to 43.1, it moves me to one of those channels. I get no image on them, just a message from the TV saying it's seeing the signal, but there's no programming on it. This is very strange because I'm getting a very strong signal, around 50% which is more than many of the other stations that come in fine.
Maury Markowitz is offline   Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Special Forums > TV Fool Discussion / Database Updates


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 9:01 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC