TV Fool  

Go Back   TV Fool > Special Forums > Welcome

Notices

Reply
 
Thread Tools
Old 27-Jul-2017, 2:28 PM   #1
extralockbox
Junior Member
 
Join Date: Jul 2017
Posts: 1
New Member from DC!

Hey everyone!
This site is amazing.
I'm having a problem with my reception and wanted to post in that subforum...but I can't
Let me know how I can do that!

Just fyi, I'm trying to figure out why I randomly lost a major channel. According to the tool on this site it should come in clear, and up until a month or two ago, it was! But then it just stopped. I messed with the antenna and for a while the channel came in great...when I was touching the cable... But very soon after that stopped working as well. I just want to watch CBS!!!!! Thanks.
extralockbox is offline   Reply With Quote
Old 28-Jul-2017, 12:38 AM   #2
rabbit73
Retired A/V Tech
 
Join Date: Aug 2012
Location: S.E. VA
Posts: 1,954
Quote:
Let me know how I can do that!
There is a shortage of moderators. It often takes weeks to be allowed to post.

Can you post yet on this thread:
http://forum.tvfool.com/forumdisplay.php?f=7

What antenna are you using, and where is it located?

What does your tvfool report look like?
__________________
If you can not measure it, you can not improve it.
Lord Kelvin, 1883
http://www.megalithia.com/elect/aeri...ttpoorman.html

Last edited by rabbit73; 28-Jul-2017 at 12:43 AM.
rabbit73 is offline   Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Special Forums > Welcome


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 3:40 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC