TV Fool  

Go Back   TV Fool > Over The Air Services > Special Topics > Antennas

Notices

Reply
 
Thread Tools
Old 4-Jan-2015, 9:19 PM   #1
Tim
Senior Member
 
Join Date: Nov 2014
Location: Acworth, GA
Posts: 258
Antennas Direct 91XG Water Infiltration of Balun?

We had 4 inches of rain in our area overnight and today I am experiencing low signal strength on UHF stations. My antenna system is a 91XG for UHF and a Y10713 on VHF combined with a UVSJ and then running 50 ft to a distribution amp. Following the heavy rain I have experienced no decrease in signal strength on the VHF side but all signals are down on the UHF side. The weakest stations are completely gone. Several stations that were not at max strength before but had good quality are now weaker and have dropped in quality.

Has anyone ever experienced water infiltration of the balun on the 91XG? It is about the only point in the system where I would have any concerns about water causing a problem. Everything else is very well sealed. If water infiltration is the problem, I would expect it to clear up after a few days of nice weather dries it out.
Tim is offline   Reply With Quote
Old 5-Jan-2015, 1:39 AM   #2
ADTech
Antennas Direct Tech Supp
 
Join Date: Jan 2010
Posts: 2,941
We have one every once in a while.

As it turns out, when the factory changed the mold for the enclosure a few years back (when they transitioned from a traditional ferrite matching transformer to the PCB version), they forgot to include the weep holes in the new enclosure.

Call in during business hours and tell customer service you need a new "91XG Balun Assembly" and tell them specifically to be sure that the replacement must have weep holes drilled in the case before the replacement ships out. Depending on who you get, they may or may not be clear on what you mean so just tell them to include that in the message to the person who ships out warranty replacement parts. That person does know the routine.

If you want to drill out the enclosure yourself, it's two small 1/16" holes on the side of the plastic enclosure opposite the balun element. When reassembling the balun assembly to the boom, put a gob of silicone sealant into and around the captive nut of the enclosure, then attach it back to the boom using the original screw.

You may need to replace the coax from the balun as it might have turned into a water line.
__________________
Antennas Direct Tech Support

For support and recommendations regarding our products, please contact us directly at https://www.antennasdirect.com/customer-service.html

Sorry, I'm not a mod and cannot assist with your site registration.

Last edited by ADTech; 5-Jan-2015 at 11:39 AM.
ADTech is offline   Reply With Quote
Old 5-Jan-2015, 1:50 AM   #3
Tim
Senior Member
 
Join Date: Nov 2014
Location: Acworth, GA
Posts: 258
Thanks for the info ADTech. I spoke to Steve today. He had never heard of that problem but put me on hold, checked it out, and came back on the line and said he would be shipping a new one out to me as soon as they drilled the weep holes. Great customer service!

Last edited by Tim; 5-Jan-2015 at 8:08 PM.
Tim is offline   Reply With Quote
Old 10-Jan-2015, 7:48 PM   #4
Tim
Senior Member
 
Join Date: Nov 2014
Location: Acworth, GA
Posts: 258
I received the new balun assy and had planned to install it today. However 45 degrees is a little chilly and makes raising and lowering the telescoping mast a real chore (six decade old arthritic hands don't work well in the cold!)...think I will wait for a warmer day! In the meantime, evidently the existing balun has dried out and reception has returned to normal. I will make sure everything is well sealed around the mounting hole when I do get a nice day to install it.
Tim is offline   Reply With Quote
Old 11-Jan-2015, 3:54 PM   #5
Stereocraig
Senior Member
 
Join Date: Sep 2012
Posts: 472
Quote:
Originally Posted by Tim View Post
I received the new balun assy and had planned to install it today. However 45 degrees is a little chilly and makes raising and lowering the telescoping mast a real chore (six decade old arthritic hands don't work well in the cold!)...think I will wait for a warmer day! In the meantime, evidently the existing balun has dried out and reception has returned to normal. I will make sure everything is well sealed around the mounting hole when I do get a nice day to install it.

Be sure to use a true 100% RTV silicone, such as GE and NOT that siliconized latex caulk.
I have seen the siliconized latex version corrode metal, including turning PCB copper a bluish green.

Be generous w/ the gob =d
Stereocraig is offline   Reply With Quote
Old 21-Mar-2019, 1:27 PM   #6
welkin
Member
 
Join Date: Dec 2015
Posts: 34
Hello,

Where is the location of the weep hole(s) supposed to be located? I lost a balun and suspect this to be the cause.
welkin is offline   Reply With Quote
Old 21-Mar-2019, 3:41 PM   #7
ADTech
Antennas Direct Tech Supp
 
Join Date: Jan 2010
Posts: 2,941
See post #2, I described where I drill them. A hole in each of the corners of the bottom of the housing that are closest to the F-connector. Do not drill in the corners directly under the driven element.



You can do this "in the air", if you choose, but you might get wet!



If you need a photo, let me know and I'll post one up here.
__________________
Antennas Direct Tech Support

For support and recommendations regarding our products, please contact us directly at https://www.antennasdirect.com/customer-service.html

Sorry, I'm not a mod and cannot assist with your site registration.
ADTech is offline   Reply With Quote
Old 21-Mar-2019, 4:56 PM   #8
welkin
Member
 
Join Date: Dec 2015
Posts: 34
Thanks for the clarification.
welkin is offline   Reply With Quote
Old 23-Mar-2019, 11:08 PM   #9
Nascarken
Banned
 
Join Date: Jun 2016
Posts: 346
Quote:
Originally Posted by welkin View Post
Thanks for the clarification.
Well Hello there antenna Direct 91x,come's with a life time
On all parts,shipping RIGHT to your house free.
They stand behind their ANTENNAS DIRECT 91xg.
Call asap you will receive a new one.
And on the new one use some black RTV
On the seem.And it will never happen again
Good luck!

Last edited by Nascarken; 23-Mar-2019 at 11:13 PM.
Nascarken is offline   Reply With Quote
Old 12-May-2020, 4:55 PM   #10
bobsgarage
Senior Member
 
bobsgarage's Avatar
 
Join Date: Mar 2016
Location: Beach Park IL
Posts: 292
Quote:
Originally Posted by ADTech View Post
See post #2, I described where I drill them. A hole in each of the corners of the bottom of the housing that are closest to the F-connector. Do not drill in the corners directly under the driven element.



You can do this "in the air", if you choose, but you might get wet!



If you need a photo, let me know and I'll post one up here.
Seeing how we're on the subject of 91XG's, though it was a couple years ago I am experiencing an anomaly.

My original XG was on the mast for 4 years without the water relief holes drilled.

I brought it down to repair the reflector I decided to try some DXing and to pair it with another 91 XG. But first, I decided to test them separately and I'm glad I did.

At first I thought it was a ladder blocking signal under the right side so I moved them over to my other mast. Yes, there is still a ladder under the antennas. This one is much lower under the array and more equal between the two antennas.

There's quite a difference in signal strength between what should be equal signals.




Attached Images
File Type: jpg FB_IMG_1589301916868_copy_828x573.jpg (79.5 KB, 224 views)
File Type: jpg FB_IMG_1589301889396.jpg (70.2 KB, 231 views)

Last edited by bobsgarage; 13-May-2020 at 10:13 AM.
bobsgarage is offline   Reply With Quote
Old 14-May-2020, 1:06 PM   #11
bobsgarage
Senior Member
 
bobsgarage's Avatar
 
Join Date: Mar 2016
Location: Beach Park IL
Posts: 292
Some updated testing results.

I tested my older XG91 vs. my HDB91X. I wish I would have compared it to my newer XG 91.


Last edited by bobsgarage; 14-May-2020 at 4:05 PM.
bobsgarage is offline   Reply With Quote
Old 14-May-2020, 4:29 PM   #12
bobsgarage
Senior Member
 
bobsgarage's Avatar
 
Join Date: Mar 2016
Location: Beach Park IL
Posts: 292
Balun Photo

Balun photos... at first they didn't show, do they show now?









Attached Images
File Type: jpg 20200512_184422_copy_768x1024.jpg (181.6 KB, 160 views)
File Type: jpg 20200512_184426_copy_768x1024.jpg (213.4 KB, 164 views)
File Type: jpg 20200512_184447_copy_768x1024.jpg (200.1 KB, 167 views)
File Type: jpg 20200512_184503_copy_1024x768_6.jpg (106.0 KB, 164 views)
File Type: jpg 20200512_184451_copy_1024x768_6.jpg (155.6 KB, 150 views)

Last edited by bobsgarage; 15-May-2020 at 1:25 PM.
bobsgarage is offline   Reply With Quote
Old 14-May-2020, 6:25 PM   #13
bobsgarage
Senior Member
 
bobsgarage's Avatar
 
Join Date: Mar 2016
Location: Beach Park IL
Posts: 292
Spectrograms old 91XG versus new 91XG

So, Just for the hell of it, I combined the two and scanned. Later I came home and rescanned. So, having two unevenly matched antenna is detrimental, and it appears that a clear sunny sky is better than overcast.



Just before sunset, I scanned the UHF spectrum and then a few hours later I scanned again:




New Vs. old yesterday:


Last edited by bobsgarage; 14-May-2020 at 6:31 PM.
bobsgarage is offline   Reply With Quote
Old 15-May-2020, 1:11 AM   #14
Tim
Senior Member
 
Join Date: Nov 2014
Location: Acworth, GA
Posts: 258
Funny that this thread resurrected itself. To follow up on my original post, I received the new balun from Antennas Direct in Jan 2015, but never got around to installing it. The water intrusion in the old balun evidently dried up while the balun was being shipped and I had no more problems...until this spring. We had a lot of rain this spring and the problem resurfaced...I've had really crappy UHF signals for over a month now. I have the new balun assy still sitting on a shelf in my office, so now I just need to work up the energy to pull down the antenna and install it. I just hate dealing with ladders, roofs and heights in general...anything more than three feet off the ground makes me queasy...
__________________
Antennacraft Y10-7-13 VHF, Antennas Direct 91XG UHF
Tim is offline   Reply With Quote
Old 15-May-2020, 1:08 PM   #15
bobsgarage
Senior Member
 
bobsgarage's Avatar
 
Join Date: Mar 2016
Location: Beach Park IL
Posts: 292
Quote:
Originally Posted by Tim View Post
Funny that this thread resurrected itself. To follow up on my original post, I received the new balun from Antennas Direct in Jan 2015, but never got around to installing it. The water intrusion in the old balun evidently dried up while the balun was being shipped and I had no more problems...until this spring. We had a lot of rain this spring and the problem resurfaced...I've had really crappy UHF signals for over a month now. I have the new balun assy still sitting on a shelf in my office, so now I just need to work up the energy to pull down the antenna and install it. I just hate dealing with ladders, roofs and heights in general...anything more than three feet off the ground makes me queasy...
I resurrected the thread simply because I hate to see a bunch of different threads about the same subject. So, you never got around to putting the other one up? I wondered what happened. But I know what you mean, if it ain't broke you don't have to fix it.

Antennas Direct has agreed to send me another balun, which is very cool. As soon as it comes in, I'll put it on my old antenna and see what happens and report back.

I've overcome my fear of heights lately when I bought a 22 foot step ladder and put it up on my roof. I know my neighbors think I'm nuts.

Attached Images
File Type: jpg FB_IMG_1589547597726_copy_540x960.jpg (210.8 KB, 157 views)
bobsgarage is offline   Reply With Quote
Old 15-May-2020, 5:09 PM   #16
Tim
Senior Member
 
Join Date: Nov 2014
Location: Acworth, GA
Posts: 258
Oh my gosh! I get woozy just looking at that photo!
__________________
Antennacraft Y10-7-13 VHF, Antennas Direct 91XG UHF
Tim is offline   Reply With Quote
Old 16-May-2020, 3:42 PM   #17
bobsgarage
Senior Member
 
bobsgarage's Avatar
 
Join Date: Mar 2016
Location: Beach Park IL
Posts: 292
Two 91 XGs different results. Baffled!

[
Quote:
Originally Posted by Tim View Post
Funny that this thread resurrected itself. To follow up on my original post, I received the new balun from Antennas Direct in Jan 2015, but never got around to installing it. The water intrusion in the old balun evidently dried up while the balun was being shipped and I had no more problems...until this spring. We had a lot of rain this spring and the problem resurfaced...I've had really crappy UHF signals for over a month now. I have the new balun assy still sitting on a shelf in my office, so now I just need to work up the energy to pull down the antenna and install it. I just hate dealing with ladders, roofs and heights in general...anything more than three feet off the ground makes me queasy...
[B][SIZE="3"]Well, I got the brand new Balun from Antennas Direct yesterday. No change, the patterns were about the same. I swapped coax cables no change. I put the old 91XG balun on the new 91XG and that didn't change. I even swapped the reflectors.

The reflectors are somewhat flimsy and even the new ones seemed to be bent. Still didn't make a difference.



When I assembled the new 91 XG next to the old one they appeared perfectly the same. The directors are reversible, but I use them in the hi performance mode. On this particular set of reflectors I noticed some misalignment.



















Just for fun and nothing better to do, I scanned the two Antennas combined and came back a few hours later and rescanned, just to prove the signals do change in strength:

Attached Images
File Type: jpg received_632972150619752.jpg (139.8 KB, 159 views)
File Type: jpg 20200515_172030.jpg (416.2 KB, 164 views)
File Type: jpg 20200515_183931.jpg (306.6 KB, 166 views)
File Type: jpg 20200515_202358.jpg (199.1 KB, 153 views)
File Type: jpeg received_238310174268407_copy_1024x577.jpeg (111.5 KB, 76 views)
File Type: jpeg received_265394248179985_copy_1024x568.jpeg (97.8 KB, 149 views)
File Type: jpg 20200515_202343.jpg (162.9 KB, 157 views)
File Type: jpg FB_IMG_1589301916868_copy_828x573.jpg (79.5 KB, 156 views)
File Type: jpeg received_657349698442756_copy_1024x579.jpeg (91.9 KB, 153 views)

Last edited by bobsgarage; 20-May-2020 at 1:49 AM.
bobsgarage is offline   Reply With Quote
Old 19-May-2020, 10:04 PM   #18
Tim
Senior Member
 
Join Date: Nov 2014
Location: Acworth, GA
Posts: 258
Quote:
Originally Posted by bobsgarage View Post
When I assembled the new 91 XG next to the old one they appeared perfectly the same. The directors are reversible, but I use them in the hi performance mode. On this particular set of deflectors I noticed some misalignment.
Tell me of the "hi performance mode" you speak of. I am not familiar.

By the way, that photo of you standing on top of the very tall stepladder on top of your roof just scares the crap out of me! I almost got dizzy and fell out of my office chair while looking at it!
__________________
Antennacraft Y10-7-13 VHF, Antennas Direct 91XG UHF
Tim is offline   Reply With Quote
Old 20-May-2020, 1:34 AM   #19
bobsgarage
Senior Member
 
bobsgarage's Avatar
 
Join Date: Mar 2016
Location: Beach Park IL
Posts: 292
Quote:
Originally Posted by Tim View Post
Tell me of the "hi performance mode" you speak of. I am not familiar.

By the way, that photo of you standing on top of the very tall stepladder on top of your roof just scares the crap out of me! I almost got dizzy and fell out of my office chair while looking at it!
I'm surprised that those pictures do that to you, but they can. I have a weird fear of heights myself. I can go up in the tallest buildings in the world just fine but looking down makes my legs buckle. They have a glass floor in the CN Tower. I was scared to walk across it. They now have one in the Willis (Sears) Tower and lean out windows in the John Hancock building both in Chicago.

Tim, I'm glad I saved the instructions. Here's where they describe the way the directors go on performance mode. Well it says "performance may be improved by facing the metallic side of the director elements towards the transmitters"





I made these videos back in 2016 first set up my antennas.
https://www.dropbox.com/s/qhrya79180...ennas.mp4?dl=0

https://www.dropbox.com/s/4jvdkuw1wr...20002.MP4?dl=0
Attached Images
File Type: jpg 20200519_202512.jpg (61.2 KB, 124 views)

Last edited by bobsgarage; 20-May-2020 at 11:19 AM.
bobsgarage is offline   Reply With Quote
Old 20-May-2020, 4:35 PM   #20
Tim
Senior Member
 
Join Date: Nov 2014
Location: Acworth, GA
Posts: 258
Thanks for sharing Bob. You certainly have a good memory for details. Evidently I read those instructions 5-1/2 years ago when I installed my antenna because all of the elements have the metallic side facing the transmitters.

By the way, what are you using for your spectrum scans?
__________________
Antennacraft Y10-7-13 VHF, Antennas Direct 91XG UHF
Tim is offline   Reply With Quote
Reply

Bookmarks

Go Back   TV Fool > Over The Air Services > Special Topics > Antennas


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off




All times are GMT. The time now is 3:24 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC