View Single Post
Old 5-May-2019, 11:43 PM   #15
Johnsonbrits
Junior Member
 
Join Date: Mar 2019
Posts: 10
Rabbit73, Great comments, Thanks!

I ran a test this morning using the Hauppauge signal monitor and scanning real channel 3 with the Winegard HD8200U. I found there was NOT a measurable signal to lock onto for channel 3, same test with real channel 7 (FOX) worked fine.

I then took the channel 3 folded dipole (88") and a portable television out on the road and found that even below the transmitter at Porter Mountain there is not a signal on channel 3 (K03FB-PBS). Again real channel 7 transmitting from the same location was fine.

The last time I was in Show Low a month ago I'm certain the transmitter was operational. I'll contact the KAET station engineer tomorrow per your suggestion.

Regards,
Peter J.
Phoenix, AZ
********************************************

Greetings, Just an update on my reception issues in Show Low of Channel 3 K0FB (KAET satellite re-transmitter from Phoenix).

The last time I was in Show Low at the cabin (last month) I found the K0FB transmitter on Porter Mountain to be down and hence no reception. After contacting the KAET operations engineer in Phoenix it was confirmed the transmitter was down and a crew would be up from Phoenix to fix within a day or two.

I came back up to Show Low this past weekend and after a false start, found K0FB to be up and transmitting, although I still could not receive a watchable channel at my location (very heavy pixalization). FOX on Channel 7, no problems.

I removed the CM777 pre-amp from the attic run to the TV since a concern was raised that that this particular pre-amp was likely overkill for a transmitter only 8 miles away and might be overloading the receiver. - no noticeable improvement.

I have a network router and OBI VoIP modem powered and physically close to the TV and Laptop Hauppauge stick. Removing the AC power from the same AC outlet and moving to a separate feed showed a reduction in pixalization for K0FB - Interesting!

I then powered down the laptop with the Hauppauge TV stick and boom, up came K0FB with minimal pixalizations. Not having the Hauppauge signal monitor I cannot read the SNR. However the TV signal monitor shows a consistent signal strength of "normal - yellow" vs Fox on channel 7 of "Good - Green".

I'm extremely pleased to finally receive VHF-Low channel 3 fairly consistently. I then purchased an EMI/RFI AC adapter from Radio shack for the television receiver but still receive noise which I'm thinking is also RF induced from the AC power wiring going to the laptop and other switching power supplies since as I move the AC power lines around by the TV pixalization pops up until I move the power cable to another location

Any thoughts on how to eliminate the noise induced into the AC power wiring? I was thinking of a 6 foot shielded AC extension cord to keep the various power supplies physically removed from the TV receiver would help?

Comments welcome!

Regards,
Peter Johnson
Phoenix, AZ
Johnsonbrits is offline   Reply With Quote