View Single Post
Old 18-Mar-2020, 10:34 PM   #22
olnick
Member
 
Join Date: Nov 2012
Posts: 41
Just got off the roof again! Today was an 8-10 times on the damn roof. Its been a busy week. got a new RCA tvpreamp to replace the unit now in place. I ended up with a Tvpreamp1R from Lowe's It was advertised as a Tvpreamp12E. so much for advertising!! The first thing I did was to check the P/S inserter. not good only had 9.01 VDC coming out. My old unit that works excellent in the cold weather provided 9.50 VDC. So either way I figure I have a good power inserter. I go to the trouble of replacing the amp yeah up on the roof and plugin the new power inserter then NOTHING I had better reception without any amp!! I replaced the new power inserter with my old one still Nothing. Just about ready to say@!#$#@%$ and deal with the cable man when I decide to open up my old temp sensitive Tvpreamp to check it out. What I found was the two "F" connectors one for the power/out and the combined input were both broken on all four grounding legs onto the P/C board?????? I just happen to have replacements in my stock/junk pile. so I replaced both "F" connectors and re-installed the amp back up onto the antenna mount/mast. (I needed to remove the new DOA amp to return for a refund anyway). The first re scan with the old power inserter and my repaired preamp gave me 13 channels 31 total digital!(still missing Ch 31 fox 25) To make it better I adjusted the direction to closer to 162 deg mag. Now I have 10 channels 26 total digital. So to improve on this I check the direction and lower the antenna to the original height of the first reading 8 inches lowered from max. now I get 9 channels 21 total digital. The first reading was at 2 PM the second at 2:30 and the third at 3 PM. Its now Long Trail double bag time........ Any thoughts/ideas/suggestions?????? The cable man is looking better and better!!! Sad To say..

Thanks Olnick
olnick is offline   Reply With Quote