View Single Post
Old 23-May-2016, 10:59 PM   #13
rabbit73
Retired A/V Tech
 
Join Date: Aug 2012
Location: S.E. VA
Posts: 2,483
Quote:
Originally Posted by bobsgarage

Thanks for the research. I feel ignorant, I had forgotten that Ch 6 is VHF low. Until recently, I didn't distinguish between bands, as my RS VU210 XR was for all... Oops!

I was referring to my new set-up the 91XG & 30-2476. No wonder!

Yesterday, I erected array #2. Since I am too meticulous to do anything fast, I didn't finish it. Also, I ran out of guy wire. The new array is 15 feet or so above the roof peak. So, about 32 feet above ground level. My old tripod, masts, RG-6 & HDB91X & 30-2476, joined by an RCA PREAMP1, to be aimed at Milwaukee. Or wherever..

Lots of pics to come (like a proud papa). I also plan to do a video above the antennas.

I have perfected the thrust bearing systems, I feel. No binding, my engineering seems good.

Just to let you know, I am still unable to see the pics you posted in TV Fool. I forgot to mention that. I get a message:

Quote:
"bobsgarage, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."
I know it's a pain, but is it possible to e-mail the attachments from most recent posts?? Funny how I could see them in the PM system, but not the forums

I can follow links as long as they are not part of the attachment system in TV Fool.

Thanks, Bob
Sorry you are having trouble with the attachments in your thread.

Post #1 shows 4 images, can you see all 4?
Post #1 has 4 attachments that are duplicates of the 4 images. I assume you can not see the attachments.

Post #2 has no images or attachments
Post #3 has no images or attachments
Post #4 has no images or attachments

Post #5 has no images showing, but it has 3 attachments of your race car for Stereocraig which I assume you can't see.

Post #6 has no images or attachments

Post #7 has no images showing. It has 2 attachments of stills I made from your long project 1 video. I assume you can't see them.

Post #8 has 5 images showing
1. Noise Margin Diagram
2. Bad Sony signal
3. Good Sony signal
4. Dual signal bars
5. SiliconDust signal monitor
Can you see all 5 images in the post?
Post #8 has 2 attachments; I assume you can't see them.
1. TiVo Diagnostics Screen
2. Zenith signal bar

Post #9 had 2 images showing:
1. Aerial view of your street with grid
2. Spectrum Analyzer screen showing CH6 and FM signals
can you see them?
Post #9 has 4 attachments
1. dupe of image 1
2. another street aerial with grid
3. and another street aerial with grid; one was really enough
4. dupe of image 2

What images do you want that you aren't able to see?

Quote:
I know it's a pain, but is it possible to e-mail the attachments from most recent posts?? Funny how I could see them in the PM system, but not the forums
You could see them in the PM because I sent them to you a different way, from my image host.
__________________
If you can not measure it, you can not improve it.
Lord Kelvin, 1883
http://www.megalithia.com/elect/aeri...ttpoorman.html

Last edited by rabbit73; 23-May-2016 at 11:08 PM.
rabbit73 is offline   Reply With Quote