View Single Post
Old 14-Jun-2019, 10:56 AM   #22
Tower Guy
Senior Member
 
Join Date: Dec 2009
Location: Delmar, NY
Posts: 1,158
I agree that the problem is likely spurious signals caused by the three strong signals created by the modulator. I don’t know if the problem is internal to the modulator or caused by excessive amplification of the modulator.

If the problem is created internal to the modulator, a high pass filter will help, but could also be reduced by additional attenuation of the modulator output before combing with the OTA signals. Another approach to the same problem would be to amplify the OTA signals before combining them with the modulator output. It may be necessary to do some of both to achieve the desired results.

When I looked up the output level of the modulator I was astonished how strong the signals were. They are strong enough to drive long cable runs and splitters. I don’t understand why you have a distribution amplifier to further amplify the extremely strong modulator output. I’m almost certain that the distribution amplifier is overloaded by the modulator. An overdriven amplifier will generate intermodulation products that fall into the OTA UHF band. I can’t figure out how the intermod caused by the overdriven amplifier is getting back into the feeds that are not being amplified. Perhaps the amp is overdriven on its input and feeding intermod back into the modulator.

To understand your dilemma, it would be helpful if you completely disconnected and unplug the distribution amplifier while you try to find a way to combine the the modulator with the OTA antenna.

Last edited by Tower Guy; 14-Jun-2019 at 12:12 PM.
Tower Guy is offline   Reply With Quote