TV Fool

TV Fool (http://forum.tvfool.com/index.php)
-   Antennas (http://forum.tvfool.com/forumdisplay.php?f=10)
-   -   New thread test (http://forum.tvfool.com/showthread.php?t=16796)

mrlewp87 15-Oct-2020 6:29 PM

New thread test
 
Iíll delete if this works. Iíve been unable to post for some reason?

Jokeís on me. Canít find any way to DELETE my ďTestĒ post!? Tried simply deleting all text, including Title. That resulted in an error message about minimum number of characters or something?

Any suggestions?

rabbit73 15-Oct-2020 8:29 PM

Quote:

Originally Posted by mrlewp87 (Post 63310)
I’ll delete if this works. I’ve been unable to post for some reason?

Joke’s on me. Can’t find any way to DELETE my “Test” post!? Tried simply deleting all text, including Title. That resulted in an error message about minimum number of characters or something?

Any suggestions?

Hello, mrlewp87; welcome to the forum.

Most new members have to wait a long time to have permission to post. It's difficult to say if you actually have full permission now.

I don't see any great harm. You can try deleting some of the words to see what the minimum for a post is.

If you have a question about antennas, you are in the right section of the forum; put that in the post.

If you have a question about reception, try posting it in the Help With Reception thread.

mrlewp87 16-Oct-2020 2:16 AM

Thanks. I’ve been visiting tvfool.com for a number of years. I felt certain that I’d joined way back, so was surprised by the permissions deal and being denied posting. Just checked and saw that this past August is my join date. Even more surprising!
I guess all is well, now. Curious though, never got a reply after using the website contact message page. Regarding the new thread denials.

mrlewp87 16-Oct-2020 2:48 AM

Thanks. I’ve been visiting tvfool.com for a number of years. I felt certain that I’d joined way back, so was surprised by the permissions deal and being denied posting. Just checked and saw that this past August is my join date. Even more surprising!
I guess all is well, now. Curious though, never got a reply after using the website contact message page. Regarding the new thread denials.

......then again, THIS just happened!?
“The following errors occurred with your submission:
This forum requires that you wait 30 seconds between posts. Please try again in 15 seconds.”

- I’ve not posted since last night?

- (Update, and FINAL on this (phew); no clue how that 9:16 pm post happened, because as *soon as* the above error message appeared I came back with “I’ve not posted.......”, which didn’t take me from 9:16 until 9:48 !? Just weird. S__ happens :-D

bobsgarage 17-Oct-2020 8:35 PM

TV Fool
 
TV Fool barely works. Hardly any admins.

Even back in 2016 it took months for me to be approved.


All times are GMT. The time now is 6:16 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC