TV Fool

TV Fool (http://forum.tvfool.com/index.php)
-   Help With Reception (http://forum.tvfool.com/forumdisplay.php?f=7)
-   -   Lost my favorite stations-antenna Issue? (http://forum.tvfool.com/showthread.php?t=16560)

Hiker Dude 6-Feb-2019 12:31 AM

Lost my favorite stations-antenna Issue?
 
Here is my location report:
http://www.tvfool.com/?option=com_wr...90383544d10c80

I have a Channel Master Advantage 100 (about 8 years old).
mounted on the Antenna is a Channel Master HDP269 12DB Gain Pre Amp.
I also have a rotor.
The coax is grounded at the pole base for lighting protection.
I also replaced the 300 ohm to 75 ohm matching transformer that is mounted on the antenna.
In my home I have an amplifier for my televisions-- Electtroline EDA 2100 amp 54-1000MHZ with +15 DB output. This amp feeds a 6 way splitter--5-1000mhz with 5.9 db output at each connector (5 are used and one has a termination cap on the output)
I have always received the following stations very clearly:
the listed CBS stations / fox/NBC/ABC/PBS*
(*PBS required slight rotation of rotor to pick up signal)
The Virtual numbers are 3.1/3.2/3.3/3.4/ 6.1 / 6.2/ 6.3/ 6.4/10.1/10.2/10.3/10.4/23.1/23.2/23.3/23.4/29.1/29.2/47.1

MY Problem;
I no longer receive 10.1/10.2/10.3/10.4/23.1/23.2/23.3/23.4/29.1/29.2/47.1

This was a gradual issue as it started getting worse over the last 4 months.
Usually a slight rotation of the rotor would fix the issue but channel 10.1 (wtaj), and the 23.1 (ABC) stations would pixelate a lot and freeze the image on the screen

I have moved the antenna up and down and rescanned.
I have tried various slight rotations with the rotor with no help.
I have removed and bypassed the antenna preamp--(no help)
I am willing to spend money on a better Antenna system if need be.
looking for advice.

Hiker Dude 8-Feb-2019 12:09 AM

1 Attachment(s)
I didn't receive any feedback on this post, so as the weather was forecasted to be good here in Central Pa., i took the day off of work and spent it on my roof going back and forth doing rescans after slight up/down adjustments in 1 inch increments.
took me all day.
10 trips to the roof peak ( a big work out)
Found a sweet spot that gets all my channels back.
My neighbor has a 100 mile range antenna ( as per attachment) and just tossed it up on the roof one day without any messing around with height adjustments and gets all the channels that I have with no need to rotate to pick up the 3.1 (wpsx) channels. She has more trees than I, and her signals are super clear.
I ordered one today.

JoeAZ 8-Feb-2019 12:33 PM

Greetings,
As you already know, you are not in a good location for
television. Your neighbor's location is most likely superior
to your own which is why she is having less difficulty with
reception. I would be very surprised if the new antenna
you ordered performed better than the current antenna.
I never seem to have good luck with multiple amplification.
For whatever reason, they seem to fight each other and
cause more problems than they solve. Perhaps you should
try eliminating one of your amps and see what happens???

Tower Guy 8-Feb-2019 12:37 PM

I would suspect a corroded connector and/or water in the coax.

Hiker Dude 8-Feb-2019 12:46 PM

Thank you very much Joe for the feedback. Yes it was part of my original troubleshooting I did bypass and eliminate amplifiers one at a time to see what changes there would be. For whatever reason moving my antenna down (Which eventually ended up being almost 16 inches) brought all my channels back. At least for now. Iím going to try that other antenna for $35 itís worth a shot. I donít think I am going to be throwing any money away even if that antenna doesnít work Iím going to keep it and use it on my camper when I go camping this summer.
What had me stumped is all these years no issues whatsoever until the last few months was slowly started degrading. Perhaps it is an amplifier problem thatís no longer working even though I have 15 V coming from the power supply.
But then again changing the height put everything back to normal. I do have a question for you what is your experience with perhaps a two or a four bowtie 70 mile antenna? It seems like under my situation I probably should be able to grab all my stations without the need of a rotor. Or perhaps two similar antennas into a combiner with same exact length coax about 4 foot apart?

Hiker Dude 8-Feb-2019 12:58 PM

Quote:

Originally Posted by Tower Guy (Post 60739)
I would suspect a corroded connector and/or water in the coax.

Is there an easy way or a formula to use looking at values with the VOM meter to tell if I have a compromised coax? (Such as water or corission) I did remove every coax fitting and checked everything the best I could. All of my fittings are professional type connectors with the specialized crimping tool that I brought that purchased an electronic supplier number of years ago.
This was recommended by a Comcast service tech friend of mine.
Not sure what you call them but the tool cuts the jacket and the coax of the proper length and then the fitting and you press fit it Rather than an outer crimp.
Then thereís a rubber boot that goes over the entire connection on every joint.It rained all night and I still had all my channels this morning. So I will keep my fingers crossed. Changing the height 16 inches Brought all of my channels back with the exact exception of the WPSx public television stations which requires my rotor to turn.

Tower Guy 8-Feb-2019 1:12 PM

Quote:

Originally Posted by Hiker Dude (Post 60741)
Is there an easy way or a formula to use looking at values with the VOM meter to tell if I have a compromised coax?

Not that I know of.

You might guess that the coax turning around the mast with the rotator might not act like brand new coax and replace it to be sure.

jrgagne99 8-Feb-2019 1:12 PM

I too would be very surprised if the "Fisher Price" 150-mile antenna you ordered works better than a functioning CM-5020 (Advantage 100). Most likely, your neighbor stumbled on a sweetspot in spite of all the trees in the yard. I suspect your issue is a water/corrosion in the coax or connectors. IFAIK, amps tend to either work or fail completely, not fail slowly over time.

In your search for your sweet-spot, did you take out all of the downstream equipment and use only a single short length (50-ft) of new RG-6 coax? That is a good way to eliminate possible problems due to double (or over-) amplification, corroded connectors, bad tees, etc. and focus only on the antenna location problem. This of course would ideally be done after having carefully inspecting the CM-5020 connections and 4:1 balun to rule them out.

For your other question about a 2- or 4-bay for long range reception... I can't speak to 2- or 4-bays specifically, but I do use an 8-bay UHF (DB8e) for near-100% reliable 3-edge reception from 72 miles . It can be made to work (see end of "Reception Help in NH" thread for details). The keys are having a good high gain antenna (not Fisher Price); a sweet location on your roof, yard, or trees/tower if necessary; and finally having quality functional equipment (connectors, amps, and good coax).

Hiker Dude 8-Feb-2019 1:14 PM

Quote:

Originally Posted by Tower Guy (Post 60742)
Not that I know of.

You might guess that the coax turning around the mast with the rotator might not act like brand new coax and replace it to be sure.

Thank you will do

Hiker Dude 8-Feb-2019 10:16 PM

Quote:

Originally Posted by jrgagne99 (Post 60743)
I too would be very surprised if the "Fisher Price" 150-mile antenna you ordered works better than a functioning CM-5020 (Advantage 100). Most likely, your neighbor stumbled on a sweetspot in spite of all the trees in the yard. I suspect your issue is a water/corrosion in the coax or connectors. IFAIK, amps tend to either work or fail completely, not fail slowly over time.

In your search for your sweet-spot, did you take out all of the downstream equipment and use only a single short length (50-ft) of new RG-6 coax? That is a good way to eliminate possible problems due to double (or over-) amplification, corroded connectors, bad tees, etc. and focus only on the antenna location problem. This of course would ideally be done after having carefully inspecting the CM-5020 connections and 4:1 balun to rule them out.

For your other question about a 2- or 4-bay for long range reception... I can't speak to 2- or 4-bays specifically, but I do use an 8-bay UHF (DB8e) for near-100% reliable 3-edge reception from 72 miles . It can be made to work (see end of "Reception Help in NH" thread for details). The keys are having a good high gain antenna (not Fisher Price); a sweet location on your roof, yard, or trees/tower if necessary; and finally having quality functional equipment (connectors, amps, and good coax).

Thank you very much that was a lot of good information that I will utilize during the next break in the weather. The reception was perfect got a little windy today and now itís all gone. No matter how I rotate the antenna. So when the weather breaks Iím going to start again from square one.

kb4 16-Feb-2019 7:30 PM

Just wondering if you ever got the problem worked out. It certainly appears that you should be able to get the 10 and 23 channels fairly easily. I didn't see the 47.1.
It appears as though you do not watch or maybe cannot receive the channel 8.1 which is the only VHF station you are trying to receive. It would most likely reduce effect of wind if you did not need the larger portions of the antenna that would only be for VHF.

Although you are fairly close to the antenna locations the signals are relatively weak.

I have personally had good luck with the televise databoss LR for weaker signals and I believe many utilize the antennas direct 91 xg
with success.

If you cannot get the channel 8 VHF and want to get it for FOX you could try with either other UHF/VHF antennas or combine a dedicated cannel 7-13 VHF antenna

Since you have a rotor the higher gain narrower beam antennas should not be a problem but still may work largely without rotation

It does sound like the problem may be more with connection corrosion or degrading amp or coax from the history especially since moving things or reconnecting etc seems to help things. One thing easy to overlook is the balun connection to the antenna which may be inside a box on antenna on several models.

Good luck solving your problem

Hiker Dude 18-Feb-2019 3:31 PM

temp. antenna
 
1 Attachment(s)
Thank you so much for the advice
I spent $40 and had an inexpensive amplified antenna sent to my home.
The antenna arrived just prior to a major sleet snow event, so I quickly attached it to a clothes line pole to see the results.
I get all 19 channels that I had prior. ( and super clear)
So now I am confident that there must be something going on between my existing yagi antenna and the amplified splitter in my basement.
The temporary antenna as pictured ties into that same splitter without an issue.
So to summarize:
as soon as the weather breaks, I will be on my roof to do some real troubleshooting.
Right now the roof is coated with snows and ice.
In the meantime, the clothes pole antenna is working perfect.
May look a bit redneck, but it works for now.
see attached picture

Hiker Dude 18-Feb-2019 3:34 PM

1 Attachment(s)
A better pic of the temp antenna ( not turned sideways)
see attachted

Hiker Dude 18-Feb-2019 3:49 PM

1 Attachment(s)
The existing antenna on my ice covered roof.

OTAFAN 19-Feb-2019 12:47 AM

Here's a couple of items which might be of interest to you:

https://www.amazon.com/Locations-Exp...1-1-spons&th=1

coaxseal.com (You can order through Amazon as well.)

Best viewing to you!

Nascarken 19-Feb-2019 4:19 PM

Go to Lowes or home depot for a kit it comes with five type F connecti connectors
And it's the same price and no wait for shipping ,and hiker Dude like your antenna
is that a Winegrud or a channel master ?

Hiker Dude 19-Feb-2019 4:39 PM

Quote:

Originally Posted by Nascarken (Post 60798)
Go to Lowes or home depot for a kit it comes with five type F connecti connectors
And it's the same price and no wait for shipping ,and hiker Dude like your antenna
is that a Winegrud or a channel master ?

Itís a channel master


All times are GMT. The time now is 8:52 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC