TV Fool

TV Fool (http://forum.tvfool.com/index.php)
-   Help With Reception (http://forum.tvfool.com/forumdisplay.php?f=7)
-   -   Indoor antenna and reception problems (http://forum.tvfool.com/showthread.php?t=1796)

gossamer 16-Jun-2011 2:21 PM

Indoor antenna and reception problems
 
Hi,
Some time ago I purchased a "Winegard SS-3000 Indoor HDTV Antenna - 7 dB, 10 dB" antenna, and overall it's worked well. I'm in New Jersey, about 25miles from NYC, and can receive about 25 channels, all at about 77% reception quality, according to the tuner on my Panasonic HD TV.

For some reason, starting today, WCBS is completely dead. Zero reception. The other channels work fine, though. What could be the reason for this?

I've tried repositioning the antenna in various places, but it is still dead.

It's a beautiful cloudless day today, so I can't understand what the problem could be. Could it be the antenna itself?

Here are my coordinates:

http://www.tvfool.com/?option=com_wr...001b40d57e34bb

Thanks for any ideas.
Dave

ADTech 16-Jun-2011 6:08 PM

More likely, it's either something at the station (perhaps they're running off an axillary system due to maintenance) or there is a new interference from something nearby that is affecting only that channel. It is highly improbable that something happened to your antenna that is affecting a single station.

I'd suggest waiting a day or two and seeing if your reception comes back, otherwise, call the station's engineering dept and make an inquiry.

gossamer 16-Jun-2011 6:36 PM

Quote:

Originally Posted by ADTech (Post 9059)
More likely, it's either something at the station (perhaps they're running off an axillary system due to maintenance) or there is a new interference from something nearby that is affecting only that channel. It is highly improbable that something happened to your antenna that is affecting a single station.

I'd suggest waiting a day or two and seeing if your reception comes back, otherwise, call the station's engineering dept and make an inquiry.

Thanks so much. I thought that might have been the case, and in fact it was. An hour or so later, the channel returned, so it was indeed one or other reason.

Thanks again,
Dave


All times are GMT. The time now is 12:58 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright © TV Fool, LLC